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Thank you for purchasing our product. Contact your local dealer if you have any questions or feedback. No 
part of this manual may be copied, reproduced, translated, or distributed in any form or by any means 
without prior consent in writing from our company. 

Disclaimer 

 
CAUTION! 
 The default password is intended only for your first login. We strongly recommend you set a strong 

password to ensure account security. 
 Strong: contains at least 9 characters comprising all three elements: letter, special character, digit. 
 Weak: contains at least 8 characters from two of the four types: upper-case letter, lower-case letter, 

special character, digit. 
 

 To the maximum extent permitted by applicable law, the product described, with its hardware, 
software, firmware and documents, is provided on an "as is" basis. 

 Best effort has been made to verify the integrity and correctness of the contents in this manual, but 
no statement, information, or recommendation in this manual shall constitute formal guarantee of any 
kind, expressed or implied. We shall not be held responsible for any technical or typographical errors 
in this manual. The contents of this manual are subject to change without prior notice. Update will be 
added to the new version of this manual. 

 Use of this manual and the product and the subsequent result shall be entirely on the user's own 
responsibility. In no event shall we be liable for any special, consequential, incidental, or indirect 
damages, including, among others, damages for loss of business profits, business interruption, or loss 
of data or documentation, or product malfunction or information leakage caused by cyber attack, 
hacking or virus in connection with the use of this product. 

 Video and audio surveillance can be regulated by laws that vary from country to country. Check the 
law in your local region before using this product for surveillance purposes. We shall not be held 
responsible for any consequences resulting from illegal operations of the device. 

 The illustrations in this manual are for reference only and may vary depending on the version or model. 
The screenshots in this manual may have been customized to meet specific requirements and user 
preferences. As a result, some of the examples and functions featured may differ from those displayed 
on your monitor. 

 This manual is a guide for multiple product models and so it is not intended for any specific product. 

 Due to uncertainties such as physical environment, discrepancy may exist between the actual values 
and reference values provided in this manual. The ultimate right to interpretation resides in our 
company. 

Safety Symbols 

The symbols in the following table may be found in this manual. Carefully follow the instructions indicated 
by the symbols to avoid hazardous situations and use the product properly. 
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Symbol Description 

 WARNING! Indicates a hazardous situation which, if not avoided, could result in bodily injury or death. 

 CAUTION! 
Indicates a situation which, if not avoided, could result in damage, data loss or malfunction to 
product. 

 NOTE! Indicates useful or supplemental information about the use of product. 
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Preface 
This manual describes how to use your DVR locally or on the Web interface. 
In this manual, the terms IP camera and IPC refer to the same thing: network camera, which 
requires a connection to the network. And the IP device mentioned in this manual refers to an IP 
camera (also known as network camera). 

Part I Local Operations 
A DVR supports two types of operations: local operations and web-based remote operations. With 
local operations you connect a monitor and a mouse to the DVR and use the mouse to operate.  
The DVR has an embedded web server and allows web-based operations. To do this, you need a 
PC that has a network connection to the DVR and is installed with a web browser. You just need 
to navigate to the DVR's IP address and log in to the Web interface like you log in to the system 
locally. 
This section describes local operations. 

1 Before You Begin 
Please be aware that the parameters that are grayed out on the system user interface (UI) cannot 
be modified. The parameters and values displayed may vary with device model, and the figures in 
this manual are for illustration purpose only. 

1.1  User Login 
Use the default username admin and password 123456 for your first login. 
 

 
CAUTION! 
The default password is intended only for the first login and should be changed to a strong one 
containing at least nine characters including letters, digits and special characters after your first 
login to ensure security. 

 
Right-click anywhere in the window and then choose Menu. The login dialog box is displayed. 
Select the username from the drop-down list, enter your password, and then click Login. 

1.2  Mouse Operations 
You can refer to Initial Configuration and complete a quick configuration. 
 

 
NOTE! 
Unless otherwise specified, all operations described in this manual are performed with a mouse 
by the right hand. See Mouse Operations for details. 

Table 1–1 Mouse Operations  

1 
 



 

Name Action Description 

Left 
button 

Click Select or confirm an item. 
Select to edit digits, symbols, upper-case or lower-case 
letters in a field. 

Double-click Enter or exit full screen mode in live view. 

Drag Draw or move a rectangle on the screen, for example, a 
motion detection area. 

Right 
button 

Click Show the shortcut menu. 
Exit zoom. 
Exit the current window when Cancel or Exit is displayed.  

Long press Restore to lowest resolution 

Wheel Scroll up or 
down 

Scroll up or down a list or a window; or zoom in or out on a 
playback progress bar. 

 

2 Initial Configuration 

2.1  Preparation 
 Make sure that at least one monitor is correctly connected to the VGA or HDMI interface on 

the rear panel of the DVR. 
 Verify that the hard disk(s) are correctly installed. For detailed steps to install a hard disk, 

please refer to the quick guide shipped with your DVR. 

2.1  Device Login 
The login page appears after the DVR starts up. 
Enter the default admin password 123456, and click Login. 

2 
 



 

 

2.2  Wizard 
The wizard can guide you to complete the most basic setup. The following page appears after your 
login: 

 
1. Enable or disable the wizard as needed and then click Next.  
2. Enable Change Password to change the password into a strong one, and then click Next. 

3 
 



 

 
3. Select the time zone, date and time format, set the system time, and then click Next. 

 
4. Configure network parameters, and then click Next. 

 
5. Select the devices to add in the discovered device list, click Add, and then click Yes to 

complete configuration. 

4 
 



 

 
 

 

NOTE! 
• To add devices through PoE ports, see Option 2 in Adding an IP Device for details. 
• The devices added can get online and start live view only if the device password is default; 

if not, you need to modify the device password. 
• If the desired device is not in the device list, you may add it in a preview window or under 

Camera > Camera > Camera (see Adding an IP Device). 
 

3 Live View 

3.1  Live View Status 
The following icons are used to indicate alarms, recording status, and audio status in a live view 
window. 

Table 3–1 Live View Window Icons  

Icon Description 

 

Motion detection alarm 

 

Recording 

 Two-way audio 

3.2  Window Toolbar 
Table 3–2 Live View Window Icons  

Icon Description 

 Available for PTZ cameras only. Click to display the PTZ control window. 

 Click to set OSD. 

 Zoom in on an area of interest. 
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Icon Description 

 Click to edit image settings. 

 Start two-way audio with the camera. Click  to stop. The sound volume is adjustable. 
Note: Correct audio input and output connections are required. 

 Click to play video recorded during the past 5 minutes. 

 Click to take a snapshot. The window borders will flash white. 
You may view and back up snapshots under Storage > Image Backup. 

 Click to turn on audio. Clicking  turns off audio. The sound volume is adjustable. 
Note: When you turn on audio in the current window, audio of the previous window is 
turned off. 

 Rest the mouse pointer on this icon to view encoding information including frame rate, 
bit rate, and resolution; or click to view camera status. 

 Modify IP camera. 

 
Exit. 

3.3  Shortcut Menu 
A shortcut menu as shown below appears when you right-click in a window. 

Table 3–3 Shortcut Menu  

 
Table 3–4 Shortcut Menu Description  

Menu Description 

Menu Access the main menu. 
Most of operations described in this manual are performed start from the main menu; 
for example, click Camera > Camera (with Menu > omitted). 

Mobile Service Click to display the cloud service window. You may scan the QR code and download 
an app to manage your DVR. 
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Menu Description 

Camera Click to configure cameras, including camera, video, OSD, and image parameters. 

System Click to configure the system, including basic information, time, user, network and etc. 

Playback Play the current day's recording for the camera linked to the current window. 

Backup Click to configure the recording backup. 

Single Window Switch to the single window of other channels from the drop-down list.  

Multi-Window Select the spilt mode from the drop-down list, including 4 windows, 6 windows, 8 
windows or 9 windows.  

PTZ Control Available for PTZ cameras only. Click to display the PTZ control window. 

Coaxial Control Available for analog cameras only. Click to display the OSD menu control window. 

Output Mode Choose a video output mode, including standard, soft, bright, vivid and custom. 

Alarm Status Click to view device alarm status and camera status. 

Shutdown Logout, restart or shutdown. 

3.4  Zoom 
Zoom in on an area of images in a window for details. 
1. Click the window and then click  on the window toolbar. 

 
2. Move your mouse to the area you want to zoom in, then use your scroll wheel to zoom in and 

out.  
3. Right click to exit zoom. 

3.5  Image Configuration 
Adjust image settings to get optimal images from a camera. 

1. Click the window and then click  on the window toolbar. 
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2. Select a mode according to the surveillance scenario and drag the slider to adjust brightness, 

saturation, contrast, sharpness and offset as needed. The settings available may vary with 
device model. 

3. Click OK to save the settings and exit. 

3.6  Preview Configuration 
3.6.1  Basic Configuration 

Normally, live view (video) is available after you complete the basic setup by following the wizard.  
1. Click System > Preview. 

 
2. Edit preview setting as needed, including video output, image resolution and preview windows. 

The video output and the number of windows supported may vary with DVR model. 

 
NOTE! 
• Right clicking and holding for at least 5 seconds on any page will switch to the lowest 

resolution. 
• You can enable Sub Stream First so the DVR uses the sub stream to establish live video 

from multiple cameras simultaneously. This function is disabled by default. 

 
3. Click Apply and complete the configuration. 

3.6.2  Preview Configuration 

Each preview window (window for short) links to a camera. By default, window 1 links to camera 
D1, window 2 links to camera D2, and so on. You can drag the camera window to another camera’s 
window to change the display sequence. 

4 Channel Configuration 

4.1  Channel Management 
This chapter describes how to add and manage IP devices in your DVR. The IP devices mentioned 
in this manual mainly refer to IP camera (or network camera). Before you start, make sure the IP 
devices are connected to your DVR via network. 
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CAUTION! 
An IP device should be connected to one DVR only. An IP device managed by multiple DVRs 
may cause unwanted issues. 

4.1.1  Camera Type 

You can change analog channel to digital channel in this page. 
1. Click Camera > Camera > Camera Type.  
2. Select the channel you want to change and choose Digital. 

 
3. Click Apply, then a message indicating device restart appears.  

 
4. Click Yes. Channel type will be changed after the DVR restarts. 

4.1.2  Adding an IP Device 

This section provides multiple options to add an IP device. Some options are only applicable to 
certain DVR models. Choose one as appropriate. 
1. Option 1 
1. Click Camera > Camera > Camera. The system automatically searches for IP devices and 

lists the discovered. 
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NOTE! 

•  under Status means an IP device is added successfully, and you may click  to view live 
video from the IP device.  means the IP device is offline, and you may view the cause by 
resting the mouse pointer on the . 

• The idle bandwidth is displayed to indicate current bandwidth available for receiving streams.  

 
2. (Optional) To search a specified network segment, click Search Segment and then set the 

address range. 
3. You may choose one of the following ways to add an IP device: 
 Click Add All to add all the discovered IP devices allowed (depending on channels supported 

by the DVR). 

 Click  to add the camera. 
2. Option 2 

Connect an IP camera to a PoE port or a switching port with a network cable. The connected 
camera will be added to the DVR automatically. Check status under Camera > Camera > Camera. 

  means live video from the camera is available. Click  to view live video. 

 
NOTE! 

 appears under Status if the power output from a PoE port is below or above the rated power 
of the connected camera. 

 
3. Option 3 

Use this option only when the IP device to add supports the standard RTSP, and all you need from 
the IP device are just view live and playback. IP devices added in this way cannot be configured 
from the DVR. 
1. Click Camera > Camera > Camera. 
2. Click Add Manually. 
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3. Click to select a camera in the list, select Custom from the Protocol drop-down list, and then 

click the Protocol button. 

 
4. In the Protocol window, name the protocol, enter the RTSP port number, select a transmission 

protocol, input the resource paths, and then click Apply. 

 
NOTE! 
Contact the camera manufacturer for resource paths. 
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5. Edit settings in the Add/Configure IP Camera window as needed, including the IP address, 
username and password, and then click OK. Check status in the camera list. 

4.1.3  Add an Analog Device 
1. Connect the camera to the DVR via a coaxial cable, and connect the camera to power. The 

camera will be added to the DVR. 
2. Check camera status in preview page. 

4.1.4  Managing an IP Device 
Manage IP devices under Camera > Camera > Camera. 

 Click  under Configure to edit settings including the protocol, IP address, port number, 
username and password. The IP Address field displays the IP address that the current 
channel links to, and you may change the address so the channel links to another device. The 
username and password must be consistent with that of the IP camera. 

 
 Click  to delete an IP device, or select multiple IP devices and then click Delete. Channels 

corresponding to PoE ports or switching ports cannot be deleted. 

 Click   under Advanced to change the IP address of an IP camera and the default gateway. 
 means this function is not available. 
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4.2  OSD Configuration 
On Screen Display (OSD) are characters displayed with video images, for example, camera name, 
date and time, and people counting statistics. 
1. Click Camera > OSD; or click  on the preview window toolbar. 

 
2. Select the desired camera. 
3. Set camera name to display.  
4. Enable Show Name first, and set OSD camera name as needed. 
 Enter the camera name in the Name field. The name will be displayed on video image and the 

OSD name will be synchronized with the camera name. This function is enabled by default.  
 The camera name can not exceed 20 characters. 
5. Enable Show Time, and select date and time formats.  
6. Set font color as needed. 

 
NOTE! 

You may click Copy to apply the same settings to other cameras. 
 
7. Click Apply to save the settings. 
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4.3  Image Configuration 
1. Click Camera > Image. 
2. Select the desired camera and scene. 
3. Adjust settings on the tabs as needed to achieve optimal images. See the following sections 

for detailed information. 

 
NOTE! 
 A scene can be selected only when supported by the IP camera. 
 To restore default image settings, click Default in the lower right corner. This function is 

available only when the camera is connected to the DVR via the private protocol. 
 Image settings apply to both live and recorded videos. 

1. Color 
1. Click the Color tab. 
2. Adjust the settings as needed. Some important parameters are described in the table below. 

Parameter Description 

Brightness The greater the value, the brighter the images appear. 

Saturation The amount of color in a specified hue. 

Contrast The degree of difference between the lightest (white) and darkest 
(black) parts of an image. Setting a greater value increases contrast. 

Sharpness Contrast of boundaries of objects in an image. 

Image Offset Adjust the image to the left or right. 

 

5 PTZ Control 
PTZ (pan, tilt and zoom) control is applicable to PTZ cameras only and may vary depending on 
the functions and protocols supported by the PTZ cameras. Refer to PTZ camera specifications 
for more details. 

5.1  PTZ Control Window and PTZ Management Window 

1. Click  on the window toolbar. The PTZ Control window appears. See PTZ Control Window 
Buttons for detailed descriptions. 
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2. Click the Set button. The PTZ Management window appears. 

Table 5–1 PTZ Control Window Buttons 

Button Description 

 

Control the rotation direction of the PTZ camera or stop rotation. 

  

Adjust the zoom, focus, and iris of the PTZ camera. 
NOTE: You can also zoom in or out using the scroll wheel on your mouse. 

 

Control the rotation speed of the camera. 1 means the slowest, and 9 
means the fastest. 

 

Click to display the PTZ Management window. 

 

 Turn on/off the light. 
 Turn on/off the wiper. 
 Use 3D positioning. 
 Turn on/off the heater. 
 Turn on/off the function to remove snow. 
 Turn on/off PTZ shortcut operations. 
Note:  

• Check that the 3D positioning, heater and snow removal functions are 
supported by the camera before using. 

• Use 3D positioning to zoom in or out. Dragging from top down zooms 
in. Dragging the other way zooms out. 

 

Preset button. 

/ /   Save the current position and status of the camera as a preset. 
 Call a preset so the PTZ camera goes to the preset position. 
 Delete a preset. 

NOTE:  and  are displayed for saved presets only. 
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Button Description 

/  Preset patrol and auto guard. For detailed information, see Setting a 
Preset Patrol, and Setting Auto Guard. 

 /  Start or stop. 

5.2  OSD Menu Control 
OSD menu is used to configure analog cameras on DVRs.  

1. In the preview window of an analog camera, click   on the window toolbar. 
2. Click OSD Menu Control. 

 
3. Click   or  to open camera settings window, and complete the configurations. 
4. Choose the EXIT button to save the settings, and then click  to close the window. 

5.3  Setting and Calling a Preset 
A preset position (preset for short), is a saved view used to quickly steer the PTZ camera to a 
specific position. A preset consists of the following settings: pan and tilt positions, zoom, focus, 
and iris. 
1. Access the PTZ Management window. For the detailed steps, see PTZ Control Window and 

PTZ Management Window. 
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2. Add presets. 

(1) Click the directional buttons to steer the PTZ camera to the desired position. 
(2) Adjust the zoom, focus, and iris as needed. 
(3) Select a preset number not in use, and then click  under Save. 
(4) Repeat the above steps to add all the presets. 

3. To call a preset, click   for the corresponding number. The camera rotates to the preset 
position. 

 
NOTE! 
Presets can also be triggered by alarms. See Alarm-Triggered Actions for details. 

5.4  Setting a Preset Patrol 
Set the PTZ camera to patrol by presets (go from one preset to the next in specified order). You 
need to set presets first and then select some as keypoints. Up to four patrol routes (Preset Patrol 
1, 2, 3 and 4) are allowed for each PTZ camera, and each patrol route can have up to eight presets 
(keypoints). After setting presets, follow the steps to set a preset patrol. The following takes preset 
patrol 1 as an example. 

1. In the PTZ Management window, click . A window is displayed as follows. 

 
2. Select a preset from the drop-down list, set the duration (time the camera stays at the preset, 

unit: second).  
3. Click OK to save the settings. The preset is added as a keypoint, as shown in the figure below. 
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4. Repeat the above steps to add all presets (keypoints), and adjust the sequence of these 

presets by clicking  or . Modify or delete a preset by clicking  or . Clicking  will 
delete all the added keypoints. 

5. After completing the configuration, click Apply to save the settings. Now keypoints for preset 
patrol 1 is complete. 

6. Click  right to the drop-down list to start preset patrol 1. To stop, click . 
 

 
NOTE! 

The duration ranges from 0 to 1800 seconds (default: 10). The rotation speed ranges from 1 to 
9 levels (default: 5). 
 

5.5  Setting a Recorded Patrol 
This function requires the camera's support. The drop-down list and the buttons on the right are 
hidden if this function is not supported by the camera. Currently only one recorded patrol route is 
allowed. 
Record a patrol, including the patrol route, the time that the camera stays at a certain direction, 
rotation speed, zoom, focus and focus. 
1. Click  to start recording. Steer the camera to the desired directions, adjust the zoom, focus, 

iris as needed during the process. 

 
2. Click  to stop recording. All the patrol actions have been recorded. 
3. To start the recorded patrol, click . Click  to stop. 

 

5.6  Setting Auto Guard 
Use auto guard so the PTZ camera automatically operates as configured if no operation is 
performed by any user during a certain time period. Auto guard avoids situations where the camera 
is left to monitor incorrect scenes by user's negligence. 
This function requires the camera's support. The Auto Guard tab is hidden if it is not supported. 
1. Click Auto Guard and then select Enable.  
2. Select the desired mode from the drop-down list and then complete other settings accordingly. 

Click Apply to save the settings. 
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6 Recording 
Video recording has different levels of priority, which from high to low is: event recording, manual 
recording, and scheduled recording. 

6.1  Encoding Settings 
The parameters and options displayed may vary with camera model and version. Some functions 
may be unavailable if the camera version is too low. In this case, you need to upgrade the camera 
first. 
1. Click Camera > Encoding > Video. 

 
2. Select the camera and then edit settings as needed. Some parameters are described in the 

table below. 

Table 6–1 Encoding Settings 

Parameter Description 

Storage Mode  Main Stream: main stream that is intended for scheduled recording. 
 Sub Stream: low resolution video that is intended for local or remote real-

time monitoring. 
By default, the main stream is used for storage. 

Stream Type  Normal: main stream that is intended for scheduled recording. 
 Event: main stream that is intended for recording triggered by events such 

as alarm inputs or motion detection alarms. 
 Sub Stream: low resolution video that is intended for local or remote real-

time monitoring. 
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Parameter Description 

Video 
Compression 

Video compression standard, for example, H.264, H.265. 
The listed options depend on the standards supported by the camera. 

Resolution Image resolution. 

Bitrate Type  CBR: Constant Bit Rate (CBR) is used to maintain a specific bit rate by 
varying the quality of video streams. CBR is preferred when limited 
bandwidth is available. The disadvantage is that video quality will vary and 
may decrease significantly with increased motion in the scene. 

 VBR: When using Variable Bit Rate (VBR), video quality is kept as constant 
as possible, at the cost of a varying bit rate, and regardless of whether or 
not there is motion in the image. VBR is ideal when high quality is a 
requirement, especially when there is motion in the picture.  

Bit Rate(Kbps) Number of bits transferred per second. Select a value or select Custom and 
then set a value as needed. 

Frame Rate(fps) Number of frames per second. 

I Frame Interval Number of frames between two adjacent I frames. 

Audio Stream Enable or disable audio stream. 

 
3. (Optional) Click Copy to apply some current settings such as bit rate and frame rate to other 

cameras. 
4. Click Apply to save the settings. 

6.2  Draw or Edit a Schedule 
Make a recording schedule by drawing (pressing and dragging) or by editing (using the Edit button).  
1. Click Storage > Recording Schedule. 
2. Select the camera from the list. Schedule is enabled by default. If it is disabled, select to enable 

it. 
3. Set Pre-Record and Post-Record as needed. 

 
4. Click a color icon on the right under the Edit button and then draw a schedule on the left. You 

may also click Edit and set schedule details in the Edit window. 
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NOTE! 
When editing a schedule, you may clear the All Day check box and set up to eight different 
periods for each day. To apply the settings to other day(s), select the day(s) right to Copy To. 
 

5. Click Apply to save the settings. 
6. (Optional) Click Copy to apply the same settings to other cameras. 

6.3  Scheduled Recording 
Scheduled recording records video according to the set schedule and it is different from manual 
recording and alarm-triggered recording. A 24×7 recording schedule is enabled by default and may 
be edited as needed to record video in specified periods only. 
See Draw or Edit a Schedule for the detailed steps. Make sure the schedule type is Normal. The 
set schedule appears in blue, which stands for scheduled recording. 

6.4  Motion Detection Recording 
When enabled, a motion detection alarm occurs if an object inside the detection area moves to a 
certain extent (see Motion Detection for more details). 
1. Click Alarm > Motion > Motion Detection. 
2. Select the camera from the list, and then select the check box to enable motion detection. 

 
NOTE! 
• Motion detection is enabled on the DVR by default. Unless modified, the detection area 

covers the full screen, and recording is triggered only for the current camera. The settings 
remain if you disable motion detection and then enable it. 

• An alarm icon appears in the upper right corner when motion is detected. 

 
3. In the preview window on the left side, click and drag your mouse to specify a motion detection 

area (red grid). Use the sliders to adjust detection sensitivity. 

 
4. Configure motion detection recording: click  right to Trigger Actions, click the Recording 

tab, select the desired camera, and then click OK. 
5. (Optional) Configure an arming schedule (time when actions will be triggered): click  right 

to Arming Schedule and then set time periods as needed. 
6. Set a recording schedule under Storage > Recording Schedule. For the detailed steps, see 

Draw or Edit a Schedule. Make sure the schedule type is Motion. The set schedule appears 
in green, which stands for motion detection recording. The following figure shows an example. 
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6.5  Holiday Recording 
Holiday recording allows you to specify certain time periods as holidays for scheduled recording. 
First you specify certain date(s) as holidays, and then configure recording schedules on these 
days. 
1. Click System > Holiday. 
2. Click the Add button in the lower right corner. The Holiday window is displayed. Complete the 

settings including the holiday name, start and end dates. By default a holiday is enabled when 
added and does not repeat. 

 
3. Click OK. The holiday appears in the list. 
4. Click Storage > Recording Schedule and then set a recording schedule as described in Draw 

or Edit a Schedule. Make sure Holiday is selected in the Select Day drop-down list. In the 
following example, motion detection recording is enabled on the set holiday. 

 

6.6  Other Recording Types 
• Event: Including the types below. Any of these types will trigger event recording.  
• Motion detection AND alarm triggered (M and A for short): recording is triggered only when a 

motion detection alarm AND an input alarm occur simultaneously. 
• Motion detection OR alarm triggered (M or A for short): recording is triggered when a motion 

detection alarm OR an input alarm occurs. 
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When you choose an Event type of recording, make sure you have enabled the corresponding 
alarm function and configured alarm-triggered recording. The configuration steps are similar. See 
Motion Detection Recording for more details. 

7 Playback 

7.1  Instant Playback 
Instant playback plays the video recorded during the last 5 minutes. If no recording is found, it 
means there is no recording during this period. 
1. Click the desired window, and then click  on the toolbar to start instant playback. 
2. You may drag the slider to control the progress. Pause and resume as needed. 
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7.2  Playback Toolbar 

Table 7–1 Playback Toolbar Buttons 

Button Description 

 
Show playback progress. 
NOTE:  
• A small window displaying video of the selected window is 

displayed as you drag the slider, helping locate the part of the video 
you want to view. 

• The first progress bar indicates playback progress of the video 
playing in the highlighted window. The second indicates the overall 
playback progress for all the selected cameras. 

 Timeline. 

/  Zoom in or out on the timeline. 

NOTE: Alternatively, scroll your mouse wheel. 

/ / / / Play, pause, stop, and reverse. 

/  Rewind or forward 30 seconds. 

/  Speed down or speed up. 

NOTE: Click  to restore the normal playback speed after clicking 
, and vice versa. 

 Forward by frame. 

/  Start or stop clipping video. 

 Lock. 

 Manage files (clips, locked files, tags). 

 Zoom in on images. For more details, see Zoom. 

/  Turn off/on audio. 

 Adjust sound volume for the current window. 

 Full screen. 

 Exit. 

 

7.3  Playback by Camera and Date 
Use this method to search and play recordings by camera and date. 
1. Right-click the mouse and then choose Playback. 
2. Select the desired camera. By clicking Max. Cameras in the upper left corner you will select 

the maximum number of cameras allowed.  
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NOTE! 
You can select multiple cameras for synchronous playback. Clicking Max. Cameras selects the 
maximum number of cameras allowed, and clicking Close All stops playback for all cameras. 
The performance varies with DVR model. 

 

3. Select the desired date on the calendar and then click  to start playback. Double-clicking 
the date will start playback directly.  

 

 
NOTE! 
• The calendar uses different colors to indicate different recording types. No color means no 

recording. Blue means normal recording. Red means event-triggered recording. Green 
means smart recording. 

• In the upper right corner: High Definition means video recorded with the main or sub 
stream; Standard Definition means video recorded with the third stream. 

7.4  Playback by Event 
Search for and play recordings triggered by event during a specified time period. 
1. In the playback window, select Event from the drop-down list in the upper left corner. 
2. Select the desired event type, for example, motion.  
3. Select the desired camera, set the time period, and then click Search. 
4. Click  for the desired recording to start playback. 

 

7.5  Playback by Smart  
This function provides an efficient way to review recordings containing smart search results such 
as detected motions. In smart playback mode, the system analyzes recordings for smart search 
results. If such results are detected, the progress bar is highlighted in green, and the video plays 
at the normal speed, allowing you enough time to catch details; otherwise, the video plays at 16x 
speed to save time. 
1. In the playback window, select Smart from the drop-down list in the upper left corner. 
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2. Click  for the desired camera to start smart playback. 

3. Click . The smart search window is displayed. By default, the full screen is the smart search 
area. To clear all, click ; to restore the full-screen search area, click . 

4. Set smart search rules, including detection area and sensitivity. 
5. Click  to start search. To quit, click . 

 

7.6  File Management 
File management allows you to manage video clips, tags, and lock or unlock files. 
1. Click  for the recording you want to lock in the playback window. Locked files will not be 

overwritten when storage is used up. 
2. Click  and then click the Locked File tab to view the locked file. To unlock a file, click , 

and the icon changes to . To back up a file, select the file and then click Backup. 
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8 Backup 

8.1  Recording Backup 
Backup, also known as recording backup, is the process of searching for video stored on a hard 
disk of the DVR and then saving it to a USB storage device. Make sure the USB storage device 
has been formatted into FAT32 or NTFS format and is connected to the DVR. The default backup 
format is .mp4. 

8.1.1  Normal Backup 
1. Click Backup > Recording Backup. All cameras are selected by default. 

 
2. Set search conditions and then click Search. Search results are displayed.  

 
 

 
NOTE! 
You can lock/unlock and play recording files in this window. 

 
3. Select the desired recording(s) and then click Backup. You can also click Backup All to 

backup all files. 
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4. Select a partition. 
5. Set the destination in the USB storage device and then click Backup. The recording(s) will be 

saved to the specified directory. 

 
NOTE! 
• You may want to create a new folder for the recording(s) by clicking New Folder. 
• If the connected storage device has a capacity that is greater than 2T, clicking Format will 

format the device to NTFS file system; if the capacity is 2T or less, the device will be formatted 
to FAT32 or NTFS. Only certain devices can format a storage device that has a greater 
capacity than 2T. 

• A progress bar (e.g., Exporting X/Y) is displayed to indicate the progress, where X indicates 
the current number being backed up, and Y indicates the total number of recordings. To cancel 
the operation, click Cancel. 

• A backup file is named in this format: camera name-recording start time.file extension. For 
example, Ch9-20150630183546.mp4. 

 

8.1.2  Video Clip Backup 
A recording can be clipped and saved to a USB storage device. 
1. Open the playback window. For the detailed steps, see Playback. 
2. After playback starts, click  and  on the playback toolbar to clip videos. 

3. Click  and then click the Video Clip tab to view video clips. 
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4. Select the desired video clip(s) and then click Backup. 
5. Select a destination in the USB storage device and then click Backup. The selected video clips 

are saved to the specified directory. 

8.2  Image Backup 
The default format of image backup is JPG. 
1. Click Storage > Image Backup. 

 
2. Set search conditions and then click Search. Search results are displayed. 

 

 
NOTE! 
The image resolution depends on the resolution from the output interface and the number of 
windows displayed when the snapshot is taken. 
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3. Select the desired file(s) and then click Backup. You can also click Backup All to backup all 
files. 

4. Select a destination in the USB storage device and then click Backup. The selected files are 
saved to the specified directory. 

9 Alarm 

9.1  Motion Detection 
When enabled, a motion detection alarm occurs if an object inside the detection area moves to 
certain extent, and an alarm icon appears in the upper right corner. 
Motion detection is enabled on the DVR by default. Unless modified, the detection area covers the 
full screen, and recording is triggered only for the current camera. The settings remain if you 
disable motion detection and then enable it. 
1. Click Alarm > Motion. 
2. Select the desired camera and then select Enable to enable motion detection. 
3. Use the mouse to draw a detection area, and drag the slider to set detection sensitivity. The 

higher the sensitivity, the more likely a moving object will be detected. 

 
4. Click  right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-

Triggered Actions. 
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NOTE! 
• The number of cameras that can be connected may vary with DVR model. 
• Actions that can be triggered may vary with alarm type. 

5. (Optional) Click   right to Arming Schedule and then set the time when actions will be 
triggered. 

 
 

 
NOTE! 
• The default schedule is 24×7. You may change it as needed and set up to eight different 

periods for each day. Time periods cannot overlap. 
• To apply the same arming schedule to other days, select the intended days right to Copy To. 

 
6. Click Apply to save the settings. 
7. (Optional) Click Copy to apply the same settings to other cameras. 

9.2  Video Loss 
A video loss alarm occurs when the DVR loses video signals from a camera. Video loss alarm is 
enabled by default. 
1. Click Alarm > Video Loss. To disable video loss alarm for a channel, click , which then 

changes to . 
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2. Click   under Trigger Actions and set action(s) to trigger. For more details, see Alarm-
Triggered Actions. 

 
NOTE! 
Video loss alarm cannot trigger recording, preset and preview (live view) actions for the current 
camera. 

3. Click  under Arming Schedule and then set the time when actions will be triggered. 
4. (Optional) Click Copy to apply the same settings to other cameras. 

9.3  Alert 
The DVR reports an alert when an event occurs in the system. The following are some alerts and 
their definitions in the system. 
 IP Conflict: Devices on the network use the same IP address. 
 Network Disconnected: Network connection is lost. 
 Disk Offline: A disk is not properly connected or is damaged. 
 Disk Abnormal: A disk can be detected but cannot be accessed. 
 Illegal Access: A failed login attempt for a username that does not exist or a password that is 

incorrect. 
Perform the following steps to configure an alert: 
1. Click Alarm > Alert. 
2. Select an alert type, and then select the desired actions. 

 
3. Click Apply to save the settings. 

9.4  Alarm-Triggered Actions 
An alarm can trigger actions, for example, buzzer, recording, and preview. The supported actions 
may vary with DVR model. 

1. Alarm-Triggered Buzzer 
The DVR makes a buzzing sound when an alarm occurs. 

2. Alarm-Triggered E-mail 
The DVR e-mails an alarm message to a specified email address when an alarm occurs. 

3. Alarm-Triggered Pop-up Window 
A window pops up when an alarm occurs. 

4. Alarm-Triggered Recording 
The DVR records video from a specified camera when an alarm occurs. 

5. Alarm-Triggered Snapshot 
The DVR takes a snapshot when an alarm occurs. 

6. Alarm-Triggered Preset 
A PTZ camera rotates to a preset position when an alarm occurs. 

7. Alarm-Triggered Preview 
The DVR plays live video in full screen when an alarm occurs. 

8. Alarm-Triggered Alarm Output 
The DVR outputs an alarm to trigger actions by a third-party device when an alarm occurs. 
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10 Network Configuration 
Network configuration is required if your DVR operates in a network. 
 

 
NOTE! 
The default IP address is 192.168.1.30 for NIC 1 and 192.168.2.30 for NIC 2, and likewise 

10.1  TCP/IP 
1. Click System > Network > Ethernet NIC. 
2. Set the network parameters as needed. DHCP is enabled by default. 
You can choose a working mode if your DVR has two NICs: 
 Multi-address mode: The two NICs work independently and can be configured separately. 

Either NIC can be chosen as the default route, and data will be forwarded through this NIC 
when the DVR connects to the extranet. 

 Load balance mode: The two NICs are bound to the same IP address and work together to 
share network traffic. 

 Net fault-tolerance mode: The two NICs are bound to the same IP address. In cases where 
one NIC fails, the other takes over service seamlessly from the faulty one to ensure network 
connectivity. 

 
3. Click Apply to save the settings. 

 
NOTE! 
• For a DVR with multiple NICs, you can configure the NICs and choose a default route 

(currently NIC1). 
• You can configure an internal NIC IPv4 address for your DVR. 

 

 
CAUTION! 
• If you switch the working mode, the enabled ARP protection will be disabled automatically. 
• The valid MTU ranges from 576 to 1500 (1280-1500 for IPv6). To use IPv6, make sure the 

DVR and PC can connect to each other using IPv6 addresses. To view live or recorded 
videos, make sure the IPv4 addresses are also connectable. 

 

10.2  Mobile Service 
The DVR allows access from the cloud website (www.star4live.com ) or from DVR mobile client. 
You need to sign up for a cloud account at www.star4live.com first. Make sure the DVR is 
connected to the Internet. 
1. Click System > Network > Mobile Service. 
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2. Cloud service is enabled by default. 
3. To add the DVR to cloud at the cloud website: log in to your account at www.star4live.com and 

then add the DVR by entering the register code and device name. 
4. To add the DVR to cloud using the app: scan the QR code using your mobile phone to 

download the app. Install the app and then log in with your cloud account. Scan the QR code 
to add the DVR to cloud. 

 

 
NOTE! 
• You may access the DVR through cloud if the device status is Online. The username is your 

cloud account name, and the device name is the name you entered at the cloud website. 
• If the device is offline, the possible causes will be displayed for your reference. 
• To delete the DVR from cloud, click Delete. 

 
5. Click Apply to save the settings. 

10.3  DDNS 
If your DVR is connected to the Internet through PPPoE, the IP address of the network changes 
every time it connects to the ISP server without your awareness. This is inconvenient when you 
remotely access your DVR with an IP address. To avoid this issue, you can register with an DDNS 
server to obtain a domain name for your DVR and then access your DVR by visiting the domain 
name instead of an IP address (http://DDNS server address/DVR's domain name) using a web 
browser. 
1. Click System > Network > DDNS. 
2. Enable DDNS, select a DDNS type, and then complete other settings. 
 If the DDNS type is DynDNS or No-IP, enter the domain name, username and password. The 

domain name is the one that you have successfully registered at a domain name registration 
website (e.g., DynDNS). The username and password are those of the account you have 
registered at the domain name registration website (e.g., DynDNS). 

 

34 
 

http://www.star4live.com/


 

 
 If the DDNS type is MyDDNS, enter a valid domain name for your DVR and then click Test to 

see if the domain name is available. 

 
3. Click Apply to save the settings. 

10.4  Email 
After Email is enabled as a triggered action (in Trigger Actions windows) and configured properly, 
the DVR sends an email notification to specified email address(es) if an alarm occurs within the 
time period(s) set in the arming schedule. The email contains basic alarm information such as 
alarm type, alarm time, camera ID, and camera name, etc. 
Before using this function, make sure the DVR has a functional connection to an SMTP server with 
which you have a valid email account. Depending on the intended recipients, a connection to the 
Internet may be required. 
Only certain DVR models support this function. 
1. Click System > Network > Email. 
2. Configure the related parameters. If server authentication is required, you need to enter the 

correct username and password. Click Test to send a test email. 
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NOTE! 
• Enter a valid SMTP server address and port number, and then enable TLS/SSL by selecting 

the check box if required. 
• Only certain DVR models support image attachment. You may click Test to check whether 

the email can be sent successfully. 

 
3. Click Apply to save the settings. 

10.5  Port 
Normally the default port numbers need no modification. This function is mainly used together with 
the port mapping function. See Adding an IP Device for more details. 
1. Click System > Network > Port. 
2. Configure ports as planned. Each port number must be unique. 

 
3. Click Apply to save the settings. 

 
NOTE! 
• A valid port number ranges from 1 to 65535, among which 21, 23, 2000, 3702 and 60000 are 

reserved. 
• An RTSP URL can be used to view live video of a channel of the current DVR from another 

DVR.  

 

10.6  Port Mapping 
Two port mapping methods are available:  
 Universal Plug and Play (UPnP) 
 Internal and external mapping 
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1. UPnP 
UPnP enables the DVR to discover other devices on the network and establish network services 
such as data sharing and communication. 
To use UPnP in your DVR, you must enable UPnP in the connected router. With UPnP enabled 
for Network Address Translation (NAT), the ports on the DVR can be mapped automatically to the 
router, and computers can access your DVR from outside the LAN. 
1. Click System > Network > Port Mapping. 
2. UPnP is enabled by default. Select the desired UPnP Mapping type from the drop-down list. 

To map ports manually, select Manual and then set external ports for the router. 

 
 

 
NOTE! 
• Automatic mapping (Auto) is recommended. Ports will conflict if not configured properly. 
• For a DVR with multiple NICs, port mapping should be configured based on the NIC 

specified as the default route. 

 
3. Click Refresh and check that Active is displayed for these ports under UPnP Status. 
4. Click Apply to save the settings. 
2. Manual Port Mapping 
If your router does not support UPnP, then you need to configure internal and external ports 
manually. 

 
NOTE! 
• The principle of port mapping is that the internal and external ports of the DVR are consistent 

with that of the router. 
• Some routers may require the same internal and external ports for the DVR and the router. 

 
1. Click System > Network > Port Mapping. 
2. Select Manual for Mapping Mode, and then set external ports manually. 
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3. Click Apply to save the settings. 

 
NOTE! 
After port mapping is completed, you may access the Web client of your DVR by entering the 
following information in the address bar of your web browser: router's WAN port IP address: 
external HTTP port. For example, if 10.2.2.10 is the IP address and 82 is the HTTP port, then 
you enter http://10.2.2.10:82. 

11 Disk Configuration 

11.1  Disk Management 
View disk information, including total and free disk space, disk status, disk type, disk usage, and 
disk property. Admin users can format disks and edit disk property. 
1. Click Storage > Hard Disk. 
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2. To edit disk property, click , and then modify disk property (Read/Write or Read Only) as 
needed. 

 
NOTE! 
Disk property can be edited if the disk is used for recording. 
 

3. To format a disk, select the disk and then click Format. A confirmation message appears. Click 
Yes. 

 
NOTE! 
• Local disks will be formatted automatically when installed.  
• Format a disk with caution. All data will be removed. 

 

11.2  Space Allocation 
Allocate space to store videos of a specified camera. 
1. Click Storage > Allocate Space. 

 
2. Select the desired camera and then set the maximum recording space and maximum image 

space.  
3. Click Apply to save the settings. 
4. (Optional) Click Copy to apply the same settings to other camera(s). 

11.3  Advanced Configuration  
Set whether to overwrite recordings when storage is full. 
1. Click Storage > Advanced. 

 
2. Choose the disk policy. 
3. Click Apply to save the settings. 
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Option Allocate Description 
Overwrite 0 The camera shares unallocated space, and its oldest 

recordings will be overwritten when the space is used up. 

Other values The camera's oldest recordings will be overwritten when its 
allocated space is used up. 

Stop 0 The camera shares unallocated space, and its oldest 
recordings will still be overwritten when the space is used up. 

Other values The camera's new recordings will not be saved when its 
allocated space is used up. 

 

12 System Configuration 

12.1  Basic Configuration 
1. Click System > Basic > Basic Info. 
2. Configure the parameters.  

 

 
NOTE! 
• Only admin can set Enable Password. 
• If Enable Password is not selected, no password is required for local login at system 

startup. However, a username and password are still required when you log in after a logout. 
 
3. Click Apply to save the settings. 

12.2  Time Configuration 
12.2.1  Time 

1. Click System > Time > Time. 
2. Select the correct time zone, and then set date and time formats and the system time. The 

following shows an example. 

 
3. Click Apply to save the settings. 

12.2.2  DST 

1. Click System > Time > DST. 
2. Enable DST by selecting the check box, and then set the start time, end time, and DST bias 

correctly. The following shows an example. 
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3. Click Apply to save the settings. 

 
NOTE! 
Cameras will synchronize time with the DVR after getting online, you can set DST Bias to 
synchronize once every 30, 60, 90 or 120 minutes. 
 

12.2.3  Time Sync 

Use this function to synchronize camera time with the DVR. Time sync is enabled by default, and 
cameras will synchronize time with the DVR after getting online, and then synchronize once 
every 30 minutes. 
1. Click System > Time > Time Sync. 
2. Select Sync Camera Time and then click Apply. 

 
CAUTION! 
Use this function with caution if you have more than one DVR on the network. An IP camera 
synchronizing time with multiple DVRs at the same time will cause chaotic recordings. 
 

12.3  User Configuration 
Add, delete users or edit user permissions. Only admin can perform these operations. Device 
password is required for user configuration. 
A user type is a set of permissions in the system. When a user type is assigned to a user, this user 
has all the permissions specified for the user type. 
There are four user types in the system: 
 Admin: Default super administrator in the system, has full system access. Its initial password 

is 123456. 
 Default: Default user reserved in the system, cannot be created or deleted, and only has 

access to live view and two-way audio. 
 Operator: Has basic permissions and access to cameras. 
 Guest: Only has access to cameras by default. 
1. Click System > User. 
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2. To add a user, click Add, and then set the username, user type, password and permissions as 

needed. Click OK to save the settings.  

 
3. (Option) Click  to change password for a user, and the new password takes effect at the 

user's next login. 
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13 System Maintenance 

13.1  System Information 
Click Maintenance > System Info to view the basic DVR information for maintenance purpose. 

13.1.1  Basic Info 

Click the Basic Info tab to view the basic information such as the device model, serial number, 
firmware version, and operation time. 

 

13.1.2  Recording info 

Click the Recording tab to view detailed recording information, such as recording type, status, 
stream type and etc. 

 

13.2  Log Query 
Logs contain information about user-performed operations and device status. By analyzing logs, 
you can keep track of device operation status and view detailed alarm information. 
1. Click Maintenance > Log. 
2. Set query conditions, including the start and end times, main type and sub type. 
3. Click Query. 
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4. If  is displayed under Play, you may click  to view the recording that started one minute 

before the alarm time and ended ten minutes after the alarm time.  means this function is 
not available. 

5. To export logs to an external storage device, click Export, set the export destination and format, 
and then click Backup. 

13.3  Backup 
13.3.1  Import/Export 

Configurations and diagnosis information can be exported to a storage device and saved as files 
for backup. A configuration file can also be imported to the DVR to restore configurations. The 
configuration file of a DVR can be imported to multiple DVRs of the same model if you want them 
to have the same settings. If the imported configuration file contains camera information, the 
related camera will be added to all the DVRs. 
Only admin can perform these operations. 
1. Click Maintenance > Backup > Import/Export. 
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2. To export device configurations, specify the destination directory and then click Export. A .xml 
file will be created in the specified directory when export is completed. 

3. To import device configurations, double-click the target folder containing the .xml file, select 
the file, and then click Import 

 
CAUTION! 
Delete files with caution. Deleted files cannot be recovered. 
 

13.3.2  History Diagnosis Info 

The device can save history diagnosis info for 14 days and will overwrite the oldest when space is 
full. 
1. Click Maintenance > Backup > History Diagnosis Info. 

 
2. Click Export to export current diagnosis information, or click Export All to export all history 

diagnosis information. History diagnosis info is generated at 00:00 every day. 

13.4  System Restoration 
Restore Use this function to restore some or all factory default settings. The DVR will restart 
automatically to complete this operation. Recordings and operation logs will not be deleted. 
1. Click Maintenance > Restore. 

 
2. Click Default to restore factory default settings except network and user settings, or click 

Factory Default to restore all factory default settings. 

13.5  Auto-Function 
Set the DVR to restart as scheduled and delete files (including recordings and snapshots) as 
needed. Only admin can perform this operation. 
1. Click Maintenance > Auto-Function. 
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2. Set an auto-restart time, and choose a way to delete files automatically. 

 
CAUTION! 
Files deleted automatically cannot be recovered. 

 
3. Click Apply to save the settings. 

13.6  HDD 
13.6.1  S.M.A.R.T. Test 

Click Maintenance > HDD > S.M.A.R.T. Test to do S.M.A.R.T. test. 
S.M.A.R.T. (enabled by default) checks the head, platter, motor, and circuit of hard disks to 
evaluate their health status. The overall evaluation results include Healthy, Failure, and Bad 
Sectors. It is recommended to replace the disk immediately if the status is Failure. 

 

 
NOTE! 
• Some hard disks only support some of the test items. 
• The system provides three test types: Short, Extended, and Conveyance. Extended tests 

detect more thoroughly and thus take longer time than Short tests. Conveyance tests mainly 
detect data transmission problems. 

 

 
CAUTION! 

Using a faulty disk is risky. Faulty disks should be replaced immediately. Contact your local 
dealer for information about hard disks. 
 

13.6.2  Disk Check 

Disk check can check bad sectors in hard disks. 
1. Click Maintenance > HDD > Disk Check. 
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2. Select the desired disk and detection type (key area or full detect), and then click Detect to 

start detection. Click Stop if you want to stop. 

 
CAUTION! 
The detection stops automatically when the error count reaches 100. 

 

13.7  System Upgrade 
Upgrade the device locally (using an upgrade file saved in a USB storage device) or by cloud 
(through a cloud server). 

 
CAUTION! 
Make sure power is not interrupted during upgrade. A power failure during system upgrade may 
cause startup failure. Use an Uninterrupted Power Supply (UPS) if necessary. 

 

13.7.1  XVR Upgrade 

1. Click Upgrade > XVR Upgrade. 

 
2. Choose Upgrade By Cloud or Upgrade By Disk. 
 Upgrade by cloud 
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Click Check New Version to see whether a new version is available. Click Upgrade to start 
upgrade if a newer version is displayed.  

 
NOTE! 
• Before you begin, ensure that the XVR is connected to a fully functional DNS server 

(configured under System > Network). 
• The time that a cloud upgrade takes is affected by network connection status. 

 
 Upgrade by disk 
Select the directory where the upgrade file is, click Upgrade to start upgrade. 

 

13.7.2  IPC Upgrade 

Click Check to see if the version of the connected IP camera is up to date. You may upgrade 

cameras by cloud ( ) or by disk ( ) one by one, or select multiple cameras and then click 
Upgrade by Cloud or Upgrade By Disk to upgrade cameras in batches. 
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14 Shutdown 
Click Shutdown to log out, restart or shut down as needed.  

 

 
CAUTION! 
Unsaved settings will be lost if the DVR is shut down unexpectedly, for example, due to a power 
failure. An incorrect shutdown during a system upgrade may cause startup failures. 

 

Part II Web-Based Operations 

1 Before You Begin 
You may access and manage your DVR remotely using a web browser on a PC (through 
the Web interface). Check the following before you begin: 
 Access will be authenticated during login, and operation permissions will be required. 
 The PC is operating properly and has a network connection to the DVR. 
 The PC uses the Windows 7 or Windows 8 operating system. 
 A Web browser has been installed on the PC. Microsoft Internet Explorer 9.0 or later is 

supported. 
 A 32-bit Web browser is still required even if you are using a 64-bit operating system. 

 
NOTE! 
The parameters that are grayed out on the Web GUI cannot be modified. 

2 Login 
1. Open a Web browser on your PC and browse to the login page by entering the IP address 

(192.168.1.30 by default) of your DVR. You may need to install a plug-in as prompted at 
your first login. Close the Web browser when the installation starts. 
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2.  In the login dialog box, enter the correct username and password (123456 for admin) 
and then click Login. 

 
NOTE! 
The default password is intended only for your first login. We strongly recommend you set a 
strong password to ensure account security. 
• Strong: contains at least 8 characters from at least three of the four types: upper-case letter, 

lower-case letter, special character, digit. 
• Medium: contains at least 8 characters from two of the four types: upper-case letter, lower-

case letter, special character, digit. 
• Weak: contains less than 8 characters from only one of the four types: upper-case letter, 

lower-case letter, special character, digit. 

3 Live View 
The Live View page is displayed when you are logged in. The following figure shows an 
example. 
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Button Description Button Description 

/  Main/Sub stream /  
Start or stop live view 
in all windows 

/  Previous and next screen  Switch screen layout 

 Full screen  Select stream type 

 
Shows the current frame 
rate, bit rate, resolution, 
and packet loss rate   Take a snapshot 

 Start zoom  Local recording 

/  
Turn on or off audio; 
adjust sound volume /  Adjust MIC volume 

 3D positioning  
Open or close the 
control panel 
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NOTE! 

• Only the main stream  is displayed when the camera is offline or it supports only one 
stream. 

• A snapshot file is named in this format: IP_camera ID_snapshot time. The snapshot time is in 
YYYYMMDDHHMMSSMS format. By default, snapshots are saved in this directory: 
C:\Users\username\Surveillance\Snap\system date. The system date is in yyyy-mm-dd format. 

• A local recording is named in this format: IP_camera ID_S recording start time E recording 
end time. The recording start and end times are in hh-mm-ss format. By default, local 
recordings are saved in this directory: C:\Users\username\Surveillance\Record\system date. 
The system date is in yyyy-mm-dd format. 

4 Playback 
Click Playback on the top to show the Playback page. The following figure shows an 
example. 

 

Button Description Button Description 

/  Play/Pause  Stop 

 Reverse /  Speed down or speed up 

/  
Rewind or forward 30 
seconds /  Rewind or forward by frame  

/  Previous or next period /  Clip video/pause 

 Save video clip  Take a snapshot 

 Zoom  
Adjust sound volume; turn on or 
off sound 
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5 Configuration 
Click Setup on the top, and then click the menus on the left to configure parameters. 

 

Appendix A Acronyms 
Acronym Description  

CBR Constant Bit Rate 

DDNS Dynamic Domain Name Service 

DHCP Dynamic Host Configuration Protocol 

DVR Digital Video Recorder 

DST Daylight Saving Time 

HDMI  High Definition Multimedia Interface 

HTTPS  Hypertext Transfer Protocol Over Secure Sockets Layer 

IPC  IP Camera 

HTTP Maximum Transfer Unit 

NAT  Network Address Translation 

NIC  Network Interface Card 

ONVIF  Open Network Video Interface Forum 

PoE  Power over Ethernet 

PPPoE Point-to-Point Protocol over Ethernet 

PTZ  Pan, Tilt, Zoom 

S.M.A.R.T.  Self-Monitoring, Analysis and Reporting Technology 
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Acronym Description  

UPnP  Universal Plug-and-Play 

USB  Universal Serial Bus 

VGA Video Graphics Array 

VBR  Variable Bit Rate 

 

Appendix B FAQs 
Acronym Description  

Forgot the login password Click Forgot Password in the login dialog box as admin. A dialog box 
appears. 
 Note down the serial number and then contact your technical support for a 

temporary password. Log in with the temporary password and then reset 
your password. 

 Use your mobile app to scan the QR code (Me > Tool > Forgot Device 
Password). 

The Web plugin (ActiveX) 
cannot be loaded. 

 Close your web browser when the installation starts. 
 Disable the firewall and close the anti-virus program on your computer. 
 Enable your Internet Explorer (IE) to check for newer versions of the stored 

pages every time you visit the webpage (Tools > Internet Options > 
General > Settings). 

 Add your DVR's IP address to the trusted sites in your IE (Tools > Internet 
Options > Security). 

 Add your DVR's IP address to the Compatibility View list in your IE (Tools > 
Compatibility View Settings). 

 Clear your IE's cache. 

No images are displayed in live 
view on the Web interface. 

Check if the bit rate is 0Mbps in the live view window. 
 If yes, check if the firewall has been disabled, and the anti-virus program 

has been stopped on your computer. 
 If not, maybe it is because the graphics card driver on your computer is not 

working properly. Try installing the driver again. 

A camera is offline, and No Link 
is displayed. 

Click System > Network > Mobile Service. The cause is displayed under 
Status. Common causes include disconnected network, incorrect username 
or password, weak password, insufficient bandwidth. 
 Check network connection and network configurations. 
 If it indicates incorrect username or password, check that the camera 

password set in the DVR is the one used to access the camera's Web 
interface. 

 If it indicates denied access for weak password, log in to the camera's Web 
interface and set a strong password. 

 If it indicates insufficient bandwidth, delete other online IP devices in the 
DVR. 

The DVR displays live video for 
some cameras and No 
Resource for others. 

 Set the camera to encode the sub stream, and decrease its resolution to 
D1. 

 Set the DVR to use the sub stream first for live view. 

A camera goes online and 
offline repeatedly. 

 Check if network connection is stable. 
 Upgrade the firmware for the camera and the DVR. Contact your dealer for 

the latest versions. 
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Acronym Description  

Live view is normal, but the 
recording cannot be found. 

 Check that a recording schedule has been properly configured.  
 Check if the time and time zone configured in the DVR are correct. 
 Check if the hard disk storing the recording has been damaged. 
 Check if the desired recording has been overwritten. 

Motion detection is not effective.  Check that motion detection is enabled, and the motion detection area is 
properly configured. 

 Check that detection sensitivity is properly set. 
 Check that the arming schedule is properly configured. 

A hard disk cannot be identified 
by the DVR. 

 Use the power adapter delivered with your DVR. 
 The disk is not compatible with your DVR. Contact your dealer for a list of 

compatible disk models. 

The mouse does not work.  Use the mouse delivered with your DVR. 
 Make sure no cable is extended. 
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